About SMART Practice Aids - Audit Essential

Document audit planning, assess risk, and tailor and complete audit programs in this easy to use workflow tool.

Create a Client Engagement

PPC’s SMART Practice Aids® is an innovative tool that brings advanced functionality to your licensed PPC’s Practice Aids products to optimize the overall engagement process.

This topic covers the steps for creating regular client engagements. To create a SMART Start engagement, see the Create a SMART Start Client Engagement topic.

You can create a client engagement from a PPC Title.

Creating an engagement from a PPC Title creates a blank engagement based on the PPC title you select.

Refer to the Engagement Setup Questions topics for helpful information about the engagement setup options.

Create a new client engagement from a PPC Title

1. On the File menu, click New.

2. Click Client Engagement (from PPC Title).

The Create Client Engagement window appears:

For support, go to http://support.checkpoint.tr.com, or call 800.431.9025.
3. Enter the appropriate information for the engagement:

- Select the database. (Use the **Browse** button to locate a remote machine/database.)
- Enter the client name (or select the client from the drop-down list).
- Enter a name for the engagement.
- Enter the engagement date, or click **Date** to select from a calendar.
- Select an engagement type from the drop down. Depending on your selection of the engagement type, another drop down may appear.
Note: The Select Review Type drop-down comes with a Help me decide link to help you decide what review type to choose.

Similar to the Select Review Type drop-down, a Select Compilation Type drop-down appears if you select the Compilation engagement type.

- In case of the Review engagement type or Compilation engagement type, select a review type or compilation type as appropriate.

4. Click Next.

5. On the next window, select a practice aid title for this engagement. (Only licensed and installed practice aid titles are listed.)
If you select a practice aids title with SMART Start data, you may see an option ‘Use SMART Start?’ which you can answer with ‘Yes’ or ‘No’. (The default is set to ‘No’.)

**Note:** Click the Help me decide link for a summary of benefits, cautions, and other considerations when using SMART Start.

6. Select the SMART Practice Aid modules to include in the engagement. (A module must be installed before it can be included in an engagement.)

**Note:** Risk Assessment must be selected along with Internal Control or Field Work, but Disclosure can be selected on its own if needed.

The modules available to include in the engagement depend on the engagement type you choose (in Step 3), and the system automatically selects modules, disables modules or provides the ability to enable modules based on the practice aid title you choose (in Step 5) for the engagement. For example, in a Review or Compilation engagement type, only Compilation and Review and Disclosure modules are available.
7. Answer the question for Engagement Management Software. You can click on the 'Help me decide' link for more information. (See Engagement Setup Fieldwork.)

8. Click Next.

9. On the next window, select the areas to include in the engagement by selecting the appropriate check boxes in the **Include** column.
Note: You can add a new area by entering the name in the field at the bottom of the window and then clicking the Add Area button. To delete an area, right-click the area name and then click Delete Area.

10. Click Next.

11. Answer the setup questions displayed by selecting ‘Yes’ or ‘No’ as appropriate. You may click on the ‘Explain’ link to help you answer the question or click on the icon to add a comment. (See SMART Engagement Setup Questions.)
12. Click **Finish**.

During the setup, if you selected to manage your engagement using external engagement management software, you will see a window that presents information about workpapers and SMART docs. To close the window, you must select to either **Create SMART Docs Later** or **Create SMART Docs Now**.

When the engagement opens, you should see all three panes, including the **Navigation** pane. However, if you indicated during engagement setup that you plan to use external engagement management software to manage your engagement, SMART Practice Aids assumes that you will access SMART Practice Aids documents through your engagement management software. Thus, the **Navigation** pane is disabled. To enable the **Navigation** pane functionality at any time, click **Enable Full Navigation** on the **View** menu.

**Create a new client engagement from a Master Engagement**

**Note:** SMART Audit Essential does not provide the option to create a client engagement from a master engagement.

1. On the **File** menu, click **New**.

2. Click **Client Engagement (from Master)**.

The Create Client Engagement from Master window appears.
3. Enter the appropriate information for the engagement:
   - Select the database. (Use the **Browse** button to locate a remote machine/database.)
   - Enter the client name (or select the client from the drop-down list).
   - Enter a name for the engagement.
   - Enter the engagement date, or click **Date** to select from a calendar.
   - Select the master engagement you want to use to create this engagement from the drop-down list.

4. Click the **Master Engagement Setup Assumptions** link in the lower right corner to view the master engagement’s setup features.

5. Click **OK** to generate the new client engagement.
General Navigation

SMART Practice Aids uses an easy-to-navigate three-pane design. Take a few minutes to get familiar with the names of the interface features. This will help you better understand the Help’s step-by-step procedures that show you how to use SMART Practice Aids.

Note: General navigation for the SMART Field Work module is different: Field Work Navigation.

Content Pane
Step 1 – Risk Identification

As you complete the planning forms, you can add to the engagement any risks that could result in material misstatement of the financial statements. Significant risks require a specific audit response and generally relate to non-routine transactions and complex or judgmental matters. When you identify risks, your audit program will include extended, substantive procedures for the assertions affected by the risk.

To add identified risks:

1. Click the Add Risk button in the Identified Risks pane on the right.

   The Identified Risk window appears.

2. Enter information about the identified risk, including any audit areas affected by the risk.

3. Click Next.

4. On the Assertions for Identified Risks window, select any assertions affected by the risk for each audit area.

5. Click Finish.

6. When you have completed all step 1 planning forms, you are ready to go to Step 2 of the risk assessment process.
Step 2 – Risk Assessment

The second step in completing an engagement is to assess how the risks that you identified when completing the planning forms in Step 1 affect the audit procedures you will perform.

Each audit area is represented by an Assess Effects of Risks window that displays the identified risks organized by affected assertion.

To complete the risk assessment for each audit area:

1. Select Yes or No to indicate whether the audit area is significant. A significant audit area is one that contains a significant transaction class, material account balance, or fraud or other significant risk or requires significant disclosures.

2. Select Yes or No to indicate whether or not you plan to test controls.

3. Indicate at what level you want to document your risk assessment, whether by assertion (recommended) or by audit area in total.

   In the table below step 3, consider identified risks and assess Inherent Risk and Control Risk for each assertion by selecting Low, Moderate, High, or Not Relevant from the drop-down list.

   An Assessed Risk of Material Misstatement is computed for you in the last column. You can override this by selecting a different risk level, but it is recommended that you use the calculated risk level.
**Note:** You have the option to add a comment to any assertion. A comment icon appears to the right of the **Assessed Risk of Material Misstatement** column for each assertion. Clicking the icon opens the **Comments** window, where you can add a comment.

4. Based on your answers to questions 1 and 2 and your risk assessments, an audit approach will be suggested. Accept the suggested approach or choose a different one based on your audit judgment.

**Note:** Refer to the Audit Approach topic, which describes the important definitions of limited, basic, and extended approach.

When you complete all audit areas and the **Overall Financial Statement** risks form, click **Next** to move to Step 3 – Audit Program Preparation.
**Step 3 – Audit Program Preparation**

You perform this step in the **Audit Program Preparation** section in the **Navigation** pane, by selecting Design View in upper right drop down. Here you access the suggested audit procedures for all audit area and modify them if necessary.

You may be able to respond to risks without performing all of the suggested procedures. Review the suggested procedures and delete, modify, or add to them as necessary to ensure that, based on your professional judgment, your audit adequately responds to audit risks.

**Center Pane Contents**

The center pane lists suggested audit procedures for the audit area based on your risk assessment and selected audit approach.

You can click a + icon to expand a selected category or procedure section.

**Add, Modify, Delete Procedures**

**To add a procedure:**

You can add pre-defined procedures or your own custom procedures.
To add pre-defined procedures to your audit program, drag and drop a procedure in the right pane to the center pane:

i. In the center pane, scroll to the location where you want to insert the procedure.

ii. From the All Procedures dropdown menu at the top of the right pane, select the audit area from where you want to insert the procedure. All procedures in that audit area are displayed in the right pane.

iii. Navigate within the right pane and click to select the procedure that you want to add to the centre pane.

iv. Drag and drop the selected procedure at the desired location.

**Note:** The copied procedures will be treated like custom procedures.

To add your own custom procedures, select Procedure Above or Procedure Below (depending on where you want it to appear) from the Insert menu.

**Note:** Custom procedures display hierarchically in the right pane.

**To modify a procedure:**

Double-click any procedure to modify it. You can also select Modify from the Edit menu to edit a selected procedure. To assist reviewers, your changes appear in red.

Steps that have been modified are marked with a modified step flag. Clicking the flag opens the Reset Procedure window that shows the original PPC procedure and the modified version of the procedure. If the engagement has been rolled forward from a prior period, the procedure as used in the prior period is also displayed. You can select which version you want to select. The modified step flag can be toggled between display and non-display by selecting Show Modified Step Flag from the View menu.

**To delete a procedure:**

To delete a procedure you have added, highlight the procedure in the center pane and select Delete from the Edit menu.

You can also drag and drop unwanted procedures from the center pane to the right pane using your mouse to remove procedures from your audit program.

**Complete Audit Programs**

You perform this step in the Audit Program Preparation section in the Navigation pane, by selecting Completion View in upper right drop down.

Double-click any blue underlined PPC workpaper reference to add the workpaper to your engagement or to navigate to the workpaper if it already exists in your engagement. You can also assign any workpaper to an audit program step, which places a link to the workpaper in the Workpaper Index column.

Sign off steps as they are completed by right-clicking the step and selecting Step Sign-off. Click the yellow comment icon next to a step to add comments, as needed.
Notice that the pop-up menu gives you several other options, including inserting workpaper and memo references, as well as hyperlinks.

**Add Document**

**To add a link to another document:**

1. Right-click an existing workpaper in the Workpaper Index column and select **Add Document** from the pop-up menu.

2. Select a document type, such as a PPC form.

3. On the **Add PPC Forms** window, select a form and the number of copies you need.

4. Click **Next**. The selected PPC workpaper is listed on the **Workpaper properties** window.

5. Click **Finish**.

6. Click **Yes** in the pop-up window that asks if you want to link to this document.
Your added document is available for viewing from the Workpaper Index column.

<table>
<thead>
<tr>
<th>Workpaper Index</th>
</tr>
</thead>
<tbody>
<tr>
<td>CK-1.1</td>
</tr>
<tr>
<td>CK-2</td>
</tr>
<tr>
<td>CK-7.1-4</td>
</tr>
<tr>
<td>CK-4.1</td>
</tr>
<tr>
<td>CK-3.1</td>
</tr>
<tr>
<td>SP-1 - 20</td>
</tr>
</tbody>
</table>
Generate Diagnostics Report

After creating an engagement and completing all pertinent forms, you are ready to run the **Diagnostics Report**. Review this report to discover inconsistencies or other conditions that you should consider before generating your planning forms and audit programs.

To generate the Diagnostics Report:

1. On the **Tools** menu, select **Diagnostics...**

![Diagnostics Report - Audit 2009 Rollforward](image)

The system generates and displays the Diagnostics Report.

2. You can click the **icon** on the **Diagnostics Report** if you want to add comments.

3. If the report shows inconsistencies or missing information, complete the necessary information.
4. If you want to print the report, click the **Print** button at the bottom of the window.

5. Click **OK** to close the report.
Create SMART Docs

You can create SMART image documents (SMART Docs) for any of the PPC workpapers in your engagement for use outside of SMART Practice Aids, such as for storing them in your engagement management software. Select Create SMART Docs from the Tools menu.

To make it easy to stay in synch with workpapers you have stored in your engagement software, a flag icon next to the document name indicates that the document has never been created, or that it has changed since the last time it was created.

To Create SMART Docs:

1. Click Create to begin the process.

2. Enter a path where generated SMART Docs should be stored, or click Browse to select the folder location.

3. Click OK.

You will then access the generated SMART Docs from that selected folder location, outside of SMART.
Rollforward a Client Engagement to a New Client Engagement

Engagement Rollforward lets you create a new engagement based on a prior period engagement. When rolling an engagement forward, be sure to follow the best practice guidelines.

To rollforward a client engagement:

1. Open an engagement to be rolled forward.
2. On the File menu, click Rollforward.
   
   The Rollforward Engagement window appears.
# Tools Menu

These options are available from the **Tools** menu on the main menu bar. Certain items will be grayed out when not applicable.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add Risk</td>
<td>Add a new risk to the current form when working in Step 1 - Identify Risks and Step 2 - Assess Effects of Risks.</td>
<td>Alt + T + A</td>
</tr>
<tr>
<td>Regenerate Audit Area</td>
<td>Clears the audit program and reselect procedures based on the current risk assessments.</td>
<td>N/A</td>
</tr>
<tr>
<td>Clear Risk Assessment</td>
<td>Clears all risk assessments for the current audit area and sets them back to &quot;Select.&quot;</td>
<td>N/A</td>
</tr>
<tr>
<td>Workpaper Status Report</td>
<td>Runs the Workpaper Status Report. (If you have Field Work installed, this option will be enabled.)</td>
<td>N/A</td>
</tr>
</tbody>
</table>

## Transfer Engagement

The Transfer Engagement submenu has the following options.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Client Engagement</td>
<td>Transfer an existing client engagement to another database.</td>
<td>F10</td>
</tr>
<tr>
<td>Master Engagement</td>
<td>Transfer an existing master engagement to another database. (Not available in SMART Practice Aids – Audit Essential)</td>
<td>N/A</td>
</tr>
</tbody>
</table>

## Receive Engagement

Import an existing engagement into your database.

- **Shortcut**: Shift F10
- **Affirm**: Confirm a prior period assertion for the current period. **Shortcut**: Alt + T + M
- **Affirm Row**: Affirms the responses in the entire row of a table. **Shortcut**: N/A
- **Affirm Table**: Affirms the responses in the entire table. **Shortcut**: N/A
- **Affirm All**: Confirm all prior period assertions for the current period. **Shortcut**: Alt + T + L

## Update SMART Engagement

Update an audit program within the current engagement to include user's changes to the generated version of the same audit program document. **Shortcut**: N/A

## Wrap-up

The Wrap-up submenu has the following options.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delete Backup Files</td>
<td>Select and delete backup files that have been created using the File &gt; Backup action.</td>
<td>Alt + T + W + B</td>
</tr>
<tr>
<td>Delete Transfer Files</td>
<td>Select and delete files that have been transferred to another database.</td>
<td>Alt + T + W + D</td>
</tr>
<tr>
<td>Name</td>
<td>Description</td>
<td>Shortcut</td>
</tr>
<tr>
<td>-----------------------</td>
<td>-----------------------------------------------------------------------------</td>
<td>-----------</td>
</tr>
<tr>
<td>Clear Unused Data</td>
<td>Select and delete unnecessary data.</td>
<td>Alt + T + W + C</td>
</tr>
</tbody>
</table>

**Options**

The Options submenu has the following options.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>File Locations</td>
<td>Define default file locations for engagement backups, transferred engagements, and generated Practice Aids.</td>
<td>Alt + T + O + F</td>
</tr>
<tr>
<td>Content Settings</td>
<td>Set the location of reference materials such as PPC Guidance and Checkpoint.</td>
<td>Alt + T + O + S</td>
</tr>
<tr>
<td>Point to Different Database</td>
<td>Change the database for your PPC’s SMART Practice Aids client.</td>
<td>Alt + T + O + P</td>
</tr>
<tr>
<td>Point to Firm Library Database</td>
<td>Set the database to use for loading your firm libraries. (If you have the Disclosure module installed, this option will be available.)</td>
<td>N/A</td>
</tr>
<tr>
<td>Application Settings</td>
<td>Change your user name; remove practical considerations; set multi-user options.</td>
<td>Alt + T + O + A</td>
</tr>
</tbody>
</table>