# Table of Contents

Getting Started ..........................................................................................................1

Welcome ................................................................................................................ 1

System Requirements ..............................................................................................3

Using Spell Check ....................................................................................................4

Menu Bar and Navigation ............................................................................................7

General Navigation ..................................................................................................7

"How to" & Navigational Tips .....................................................................................8

File ......................................................................................................................10

Edit .....................................................................................................................11

View ....................................................................................................................12

Insert ..................................................................................................................13

Tools ...................................................................................................................14

Help.....................................................................................................................15

Using SMART Practice Aids™ - Single Audit...........................................................17

Creating a New Client Engagement .......................................................................17

Add a Federal Award to an Engagement .................................................................19

Modify a Federal Award ..........................................................................................22

Delete a Federal Award ..........................................................................................24

Maintain Federal Award Listing ..............................................................................25

Opening a Saved Engagement ................................................................................27

Maintain Clusters ...................................................................................................28

Planning..................................................................................................................30

Step 1 - Enter Federal Awards ..............................................................................30

Step 2 - Determine Whether the Entity Is a Low-risk Auditee ...............................32
Smart Practice Aids - Single Audit User Guide

Step 3 - Identify Major Programs................................................................. 33
Step 4 - Review and Modify Compliance Programs ....................................... 36
Create Documents......................................................................................... 37
Forms and Schedules ................................................................................. 37
Compliance Audit Programs ......................................................................... 39
Diagnostics.................................................................................................. 41
Diagnostics Report...................................................................................... 41
Support and Training .................................................................................. 43
Support....................................................................................................... 43
Training Resources .................................................................................... 44
Welcome

Welcome to PPC’s SMART Practice Aids™. These innovative audit tools from PPC bring advanced functionality to your existing Practice Audit products.

**PPC’s SMART Practice Aids™ – Single Audit.** This comprehensive technology application walks you and your staff through the entire Single Audit process. Use this automated solution to reduce errors and to comply with increased complexity, more frequently changing rules, and an increased number of major programs in existing Single Audits:

- Enter all Federal Awards.
- Determine which award programs must be tested as Major programs.
- Determine whether the auditee qualifies as a “low-risk auditee.”
- Prepare the Schedule of Expenditure of Federal Awards.
- Combine audit programs for multiple Federal Awards.
- Customize audit programs and sign off electronically.

**PPC’s SMART Practice Aids™ – Risk Assessment.** Plan your audit in four easy steps:

- Identify risks – Complete planning forms and identify risks that could result in a material misstatement of the financial statements.
- Assess effects of risks – Determine the extent of audit procedures necessary in light of identified risks.
- Review and modify audit programs – Review the suggested audit procedures and modify as needed.
- Generate Practice Aid planning forms and audit programs.

**PPC’s SMART Practice Aids™ – Internal Control.** Optimize the overall planning process. Use this comprehensive, fully-integrated internal control evaluation and analysis tool with PPC’s SMART Practice Aids™ – Risk Assessment to:

- Obtain and document your understanding of internal control.
- Evaluate system design.
- Prepare internal control test plans if desired (required, if performing a public company audit of internal control).
- Conclude on control effectiveness, if performing a public company audit of internal control.
- Assess control risk.

**PPC’s SMART Practice Aids™—Disclosure.** Optimize financial statement disclosure preparation and review. Use this automated tool to:

- Prepare a customized checklist of applicable disclosure requirements.
- Quickly identify new or changed disclosure requirements.
- Create and save company-specific disclosures.
- Create and store firm-approved disclosures for use on any engagement.
- Research related authoritative literature on Checkpoint.
Refer to “How-to” and Navigation Tips by clicking the View Tip button for more information as you complete each section.

The primary documentation for using PPC’s SMART Practice Aids™ is provided in this comprehensive Help system. Also available is a Quick Tour. (You can access the tutorial from the SMART Practice Aids Help menu.) Please take some time to browse these resources; we think it will prove worthwhile.

Please visit our Customer Help Center at support.rg.thomsonreuters.com/smarthepractice for up-to-date installation instructions, system requirements, FAQs, and best practices for using PPC’s SMART Practice Aids™. You can also sign up for training courses and learn how to make the most of the product features and functionality.
**System Requirements**

It is very important that your system meet certain requirements to allow PPC software to function correctly and adequately. [View complete system requirements information](#).
Using Spell Check

SMART Practice Aids provides a spell check feature for engagement content such as audit procedures, as shown in the example below:

To use the spell check feature:

1. Open the content you want to spell check so that it is displayed in the Content pane.
2. Select **Modify** from the **Edit** menu to open the dialog screen shown over your text below:

   ![Image of spell check feature](image)

   **Note**: A red flag appears next to any text you have changed. Also, any typos you make are highlighted in red. Right-click on a misspelled word to view a list of possible spellings.

3. Type your changes and click **OK**.

OR

3. Click the **Spell Check** icon 🔄 to review and correct any misspellings:
Perform appropriate analytical procedures and ascertain the reason for any unexpected differences.
Menu Bar and Navigation

General Navigation

PPC's SMART Practice Aids™ uses an easy-to-navigate three-pane design.

Navigation Pane

The Navigation pane is on the left side of the main application window. It displays all of the steps in the engagement process and each form, procedure, and sub-step. Click a heading in this pane to navigate to a new section or step. Use the drop-down menu to select the steps for Planning, Create Documents, or Diagnostics.

Content Pane

The center pane displays the current form, procedure, or program. Use the Content pane to complete forms or to make changes to your audit procedures.

Right Pane

The right pane appears with Step 4, which you can use to select compliance procedures that will then appear under Audit Procedures in the content/center pane.
"How to" & Navigational Tips

When you first open a form, the "How to" & Navigational Tips window opens, with helpful information specific to the section in which you're working.

The Show tips... options at the bottom of the window let you control when the window displays.

If you clear the Show tips for this section check box, the tip information that is currently displayed will no longer appear during the current or future work sessions. Tips that appear in other sections are not affected.

If you clear the Show tips for all sections check box, this feature is disabled throughout all sections during the current or future work sessions. No tips will appear.

You can display the tips at any time for any section in SMART Practice Aids. Clicking View Tip on the toolbar opens the "How to" & Navigational Tips window for the section you're currently viewing.
To re-enable the tips for all sections, select **Reset All Tips** from the **Help** menu:
**File**

These options are available from the **File** menu on the main menu bar.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>New</strong></td>
<td>Create a new engagement.</td>
<td>Alt + F + N</td>
</tr>
<tr>
<td><strong>Open</strong></td>
<td>Open an existing engagement.</td>
<td>Alt + F + O</td>
</tr>
<tr>
<td><strong>Close</strong></td>
<td>Close the open engagement.</td>
<td>Alt + F + C</td>
</tr>
<tr>
<td><strong>Save</strong></td>
<td>Save the current engagement.</td>
<td>Alt + F + S</td>
</tr>
<tr>
<td><strong>Save as</strong></td>
<td>Save the current engagement and specify a new client or engagement name.</td>
<td>Alt + F + A</td>
</tr>
<tr>
<td><strong>Delete</strong></td>
<td>Delete a client or an engagement.</td>
<td>Alt + F + D</td>
</tr>
<tr>
<td><strong>Backup</strong></td>
<td>Create a backup of an engagement.</td>
<td>Alt + F + B</td>
</tr>
<tr>
<td><strong>Restore</strong></td>
<td>Restore an engagement from a backup.</td>
<td>Alt + F + R</td>
</tr>
<tr>
<td><strong>Finalize</strong></td>
<td>Finalize an engagement and change the engagement to a read-only status.</td>
<td>Alt + F + F</td>
</tr>
<tr>
<td><strong>Reset to In Progress</strong></td>
<td>Reset an engagement with a &quot;Finalized&quot; status to &quot;In-Progress,&quot; which allows user modifications.</td>
<td>Alt + F + I</td>
</tr>
<tr>
<td><strong>Exit</strong></td>
<td>Exit the program.</td>
<td>Alt + F + X</td>
</tr>
</tbody>
</table>
**Edit**

These options are available from the **Edit** menu on the main menu bar.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy</td>
<td>Copy the selected text.</td>
<td>Alt + E + C</td>
</tr>
<tr>
<td>Paste</td>
<td>Paste the selected text.</td>
<td>Alt + E + P</td>
</tr>
<tr>
<td>Modify</td>
<td>Edit a procedure, practical consideration, control, test procedure, objective, or exception.</td>
<td>Alt + E + F</td>
</tr>
<tr>
<td>Delete</td>
<td>Delete a custom procedure, category, control, test procedure, objective, or exception.</td>
<td>Alt + E + D</td>
</tr>
<tr>
<td><strong>Reset Procedure</strong></td>
<td>Whenever you change a procedure in a compliance program, after you make the change, a green flag will appear next to the changed text. If you click the flag, you will see what the procedure used to say. To revert back to the original format and content, just click <strong>Reset Procedure</strong>.</td>
<td>Alt + E + R</td>
</tr>
<tr>
<td>Maintain Federal Award Listing</td>
<td>Create additional federal programs that will be added to the Select Program drop-down list in the Enter Federal Awards section.</td>
<td>Alt + E + M</td>
</tr>
<tr>
<td>Maintain Clusters</td>
<td>Change the cluster to which a program belongs by adding, modifying or deleting a program in the cluster.</td>
<td>Alt + E + L</td>
</tr>
<tr>
<td>Engagement Setup</td>
<td>Define general engagement options such as the included audit areas and file properties (engagement name, client name).</td>
<td>Alt + E + E</td>
</tr>
</tbody>
</table>
View

These options are available from the View menu on the main menu bar.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Practical Considerations</td>
<td>Toggle the display of Practical Considerations within the included audit procedures and planning forms. Practical Considerations are designated by blue text.</td>
<td>Alt + V + P</td>
</tr>
<tr>
<td>Federal Award Summary</td>
<td>Select the view you want for your Federal Award Program information.</td>
<td>Alt + V + A</td>
</tr>
<tr>
<td>Show Modified Step Flag</td>
<td>Toggle the display of the modified step flag within the audit procedures. Click the flag icon to view the original PPC procedure text and the procedure as currently modified. In the case of an engagement that has been rolled forward, click the flag icon to view the procedure used in the prior period, the original PPC procedure for the current period, and the procedure as currently modified. In either case, you have the option to select the version you wish to use in the current engagement.</td>
<td>Alt + V + M</td>
</tr>
<tr>
<td>Show Prior Period Selected Steps Flag</td>
<td>Toggle the display of a prior period selected steps flag icon. This flag displays in the right-hand pane of the audit procedures review screen. It designates steps that were selected in the prior period. This feature is only available for engagements which have been rolled forward.</td>
<td>Alt + V + S</td>
</tr>
</tbody>
</table>

Note: SMART Practice Aids applies your View menu settings to the entire engagement for that session.
Insert

These options are available from the **Insert** menu on the main menu bar.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add Federal Award</td>
<td>Enter or modify the details of a Federal Award, including federal awards expended (federal financial assistance and federal cost reimbursement contracts).</td>
<td>Alt + I + A</td>
</tr>
<tr>
<td>Procedure Above</td>
<td>Insert a custom audit procedure above the highlighted text. Use this to define your own audit procedures. Highlight a procedure or partial text in the center pane to activate this option.</td>
<td>Alt + I + P</td>
</tr>
<tr>
<td>Procedure Below</td>
<td>Insert a custom audit procedure below the highlighted text. Use this to define your own audit procedures. Highlight a procedure or partial text in the center pane to activate this option.</td>
<td>Alt + I + R</td>
</tr>
</tbody>
</table>
## Tools

These options are available from the **Tools** menu on the main menu bar.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Transfer Engagement</td>
<td>Transfer an existing engagement to another database.</td>
<td>Alt + T + T</td>
</tr>
<tr>
<td>Receive Engagement</td>
<td>Import an existing engagement into your database.</td>
<td>Alt + T + R</td>
</tr>
<tr>
<td>Delete Transfer Files</td>
<td>Select and delete transfer files that have been created by using the **Tools</td>
<td>Transfer Engagement** action.</td>
</tr>
<tr>
<td>Delete Backup Files</td>
<td>Select and delete backup files that have been created by using the **File</td>
<td>Backup** action.</td>
</tr>
<tr>
<td>Affirm</td>
<td>Confirm a prior period response or selection for the current period.</td>
<td>Alt + T + M</td>
</tr>
<tr>
<td>Affirm All</td>
<td>Confirm all prior period responses or selections on the current screen or document for the current period.</td>
<td>Alt + T + L</td>
</tr>
</tbody>
</table>

### Options

The **Options** sub-menu contains these actions:

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>File Locations</td>
<td>Define default file locations for engagement backups, transferred engagements, and generated Practice Aids.</td>
<td>Alt + T + O + F</td>
</tr>
<tr>
<td>Content Settings</td>
<td>Set the location of reference materials such as PPC Guidance and Checkpoint.</td>
<td>Alt + T + O + S</td>
</tr>
<tr>
<td>Point to Different Database</td>
<td>Change the database for your PPC's SMART Practice Aids client.</td>
<td>Alt + T + O + P</td>
</tr>
<tr>
<td>Application Settings</td>
<td>Change your user name.</td>
<td>Alt + T + O + A</td>
</tr>
</tbody>
</table>
Help

These options are available from the Help menu on the main menu bar.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Smart Practice Aids Help</td>
<td>Access the online help system.</td>
<td>Alt + H + H</td>
</tr>
<tr>
<td>Quick Tour</td>
<td>Launch the SMART Practice Aids multimedia tutorial.</td>
<td>Alt + H + T</td>
</tr>
<tr>
<td>Documentation</td>
<td>Access the SMART Practice Aids Documentation launch page on the Tax &amp; Accounting Workflow &amp; Guidance Knowledgebase.</td>
<td>Alt + H + D</td>
</tr>
<tr>
<td>Support on the Web</td>
<td>Access the SMART Practice Aids Product Support page on the Tax &amp; Accounting Customer Help Center website.</td>
<td>Alt + H + S</td>
</tr>
<tr>
<td>Frequently Asked Questions</td>
<td>Access the SMART Practice Aids - Frequently Asked Questions page on the Tax &amp; Accounting Customer Help Center website.</td>
<td>Alt + H + F</td>
</tr>
<tr>
<td>Reset All Tips</td>
<td>Re-enable the &quot;How to&quot; and Navigational Tips if they have been disabled.</td>
<td>Alt + H + R</td>
</tr>
<tr>
<td>About...</td>
<td>View the Smart Practice Aids version and license information.</td>
<td>Alt + H + A</td>
</tr>
<tr>
<td>Important Notes from PPC</td>
<td>Access a website to see the latest Single Audit information.</td>
<td>Alt + H + I</td>
</tr>
</tbody>
</table>
Creating a New Client Engagement

You can create an engagement for entering all federal awards, determining whether a Single Audit is required, and if so, performing a risk assessment process in determining which award programs qualify as major programs that require specific testing during the Single Audit. Client details, such as type of entity and whether it is an institution of higher education, determine the type of compliance content that will be delivered in the compliance audit program.

To create a new engagement:

1. Click **New** from the **File** menu to open the **Engagement Setup** dialog screen:

   ![Engagement Setup](image)

2. Select a database. (Click the **Browse** button to locate a remote machine/database.)
3. Enter the client name or select a client name from the drop-down list.
4. Select the type of entity from the drop-down list.
5. Check the **Yes** or **No** radio button, depending on whether the client qualifies as an institution of higher education.
6. Enter name for the engagement.
7. Either type the date or select it from the calendar drop-down for the fiscal year end of the period under audit.

8. Select the Compliance Supplement for your engagement from the drop-down list.

   **Note:** Click any of the *live* links (underlined blue text) for more information about a field or other item on the screen.

9. Click **Finish**.

The *Federal Awards Summary - Default View* opens:

10. Add one or more federal awards to your engagement.
Add a Federal Award to an Engagement

From the Federal Awards Management Section, you can enter Federal Award information at either the Program level or the Individual Grant level. Then you can view the list of awards entered. Once all awards have been entered, the information will be entered automatically into the next section: Identify Major Programs.

To add an award, perform the following steps:

1. From the Insert menu, select Add Federal Award.

   ![Add Federal Award](image)

   Alternatively, you can click the Add Federal Award icon at the top of the screen:

   ![Add Federal Award Icon](image)

   The Add or Modify Federal Award window opens.
2. In the Program Details section, select a government program from the drop-down list. (Based on your selection, some fields will populate automatically.)

**Note:** The drop-down list contains more than 2,000 U.S. Government programs, which are available on the Internet and are updated periodically. Only about 250 of these programs have a Government-provided *compliance supplement*. The rest use a generic program that the Government provides.

3. Select a date for the last year this program was audited as a *Major Program*; leave blank if never or unknown.

4. In the Award Information section, select either *Program* or *Individual grants within this program*.

5. Complete the monetary fields, including *Award Amount*.

6. Select the check box next to *Loan or Loan Guarantee Program*, if applicable.

7. Select the check box next to *Research and Development Award*, if applicable.
8. Select the check box next to **The entity is a subrecipient for this program**, if applicable. If you select this item, also complete the two accompanying fields.

9. Select the check box next to **The entity is a pass-through entity for this program**, if applicable.

10. Click **Finish**, if this is the last program you want to enter; click **Finish and Add Another** to add another program.

When you click Finish, the **Federal Awards Summary - Default View** displays the programs you have selected, as in the following example:

<table>
<thead>
<tr>
<th>CFDA or Other No.</th>
<th>Agency or Department</th>
<th>Name of Program</th>
<th>Award Amount ($)</th>
<th>Total Award Expended ($)</th>
<th>Last Year Audited as a Major Program</th>
</tr>
</thead>
<tbody>
<tr>
<td>4</td>
<td>ED</td>
<td>Federal Family Education Loans (FFEL) (SFA Cluster)</td>
<td>1,000,000</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>10.011</td>
<td>USDA</td>
<td>Agricultural Research_Basic and Applied Research</td>
<td>1,000,000</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>10.066</td>
<td>USDA</td>
<td>Livestock Assistance Program</td>
<td>50,000</td>
<td>0</td>
<td></td>
</tr>
</tbody>
</table>

**Note**: From **View>Federal Award Summary**, you have five different viewing options for this screen:

Alternatively, you can select any of the **View** icons at the top of the screen to select the same five viewing options:
Modify a Federal Award

After you have added one or more federal award programs, you can modify them.

To modify a federal award, perform the following steps:

1. Select the award program you want to modify:

   Federal Awards Summary - Default View

<table>
<thead>
<tr>
<th>CFDA or Other No.</th>
<th>Agency or Department</th>
<th>Name of Program</th>
<th>Grant I.D. No.</th>
<th>Award Amount ($)</th>
<th>Total Award Expended ($)</th>
<th>Last Year Audited as a Major Program</th>
</tr>
</thead>
<tbody>
<tr>
<td>4</td>
<td>ED</td>
<td>Federal Family Education Loans (FFEL) - (SFA Cluster)</td>
<td></td>
<td>1,000,000</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>10.011</td>
<td>USDA</td>
<td>Agricultural Research_Basic and Applied Research</td>
<td></td>
<td>1,000,000</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>10.066</td>
<td>USDA</td>
<td>Livestock Assistance Program</td>
<td></td>
<td>50,000</td>
<td>0</td>
<td></td>
</tr>
</tbody>
</table>

2. From the **Edit** menu, click **Modify**.

   Alternatively, you can click the **Modify Federal Award** icon at the top of the screen:

The **Add or Modify Federal Award** window opens:
3. Make your changes and click **Finish**.
Delete a Federal Award

Follow the steps below to delete a federal award that you have entered previously:

1. Select the award program you want to delete:

<table>
<thead>
<tr>
<th>CFDA or Other No.</th>
<th>Agency or Department</th>
<th>Name of Program</th>
<th>Award Amount ($)</th>
<th>Total Award Expended ($)</th>
<th>Last Year Audited as a Major Program</th>
</tr>
</thead>
<tbody>
<tr>
<td>4</td>
<td>ED</td>
<td>Federal Family Education Loans (FFEL) - (SFA Clusters)</td>
<td>1,000,000</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>10.011</td>
<td>USDA</td>
<td>Agricultural Research_Basic and Applied Research</td>
<td>1,000,000</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>10.066</td>
<td>USDA</td>
<td>Livestock Assistance Program</td>
<td>50,000</td>
<td>0</td>
<td></td>
</tr>
</tbody>
</table>

2. From the **Edit** menu, click **Delete**.

   Alternatively, you can click the **Delete Federal Award** icon at the top of the screen:

   The following message gives you an opportunity to change your mind about deleting the selected award:

   3. Click **Yes** to delete the award.
Maintain Federal Award Listing

You can create additional federal programs that will be added to the Select Program dropdown list in the Enter Awards section, that is, those programs that have not yet been listed in the current Catalog of Federal Domestic Assistance.

Perform the following steps to create an additional federal program:

1. From the Edit menu, select Maintain Federal Award Listing>Add New Program.

The Create Program screen opens:

2. Follow the instructions above to complete this screen and create a new program.
3. Then click **Save**.
**Opening a Saved Engagement**

To open a saved engagement:

1. Click **Open** from the **File** menu to display the *Open Engagement* screen:

   ![Open Engagement Screen]

   - **Select Database:** (local)
   - **Select Client Name:** Grind Coffee Company
   - **Engagement List:**
     - **Engagement Name:** 2010
       - **Status:** In Progress
       - **Last Modified Date:** 7/22/2010 1:59:25 PM
     - **Engagement Name:** 2010 audit
       - **Status:** In Progress
       - **Last Modified Date:** 7/21/2010 10:10:37 AM
     - **Engagement Name:** Westwood Inc.
       - **Status:** In Progress
       - **Last Modified Date:** 7/22/2010 8:13:56 AM

2. Select the engagement you want to open.

3. Click **Open**.
Maintain Clusters

SMART Practice Aids - Single Audit automatically groups awards into clusters, if applicable, as defined in Part 5 of the OMB Circular A-133 Compliance Supplement. If necessary, you can create new clusters or modify existing clusters to include or exclude specific programs.

To manage clusters, perform the following steps:

1. From the Edit menu, select Maintain Clusters.

The Cluster Table is displayed on the Cluster Management screen. In this example, there are two clusters, with the second cluster containing two federal award programs.
2. If necessary, you can drag and drop a program from one cluster to another.

3. Click **Edit Clusters** (see above) to add a new cluster or to make changes to existing clusters.
Planning

Step 1 - Enter Federal Awards

The first step in completing a Single Audit engagement is to enter one or more federal awards. You can view the awards you have added on the Federal Awards Summary - Default View:

**Note:** In this example, of the $2,175,000 awarded, $125,000 has already been expended.

After you have entered the awards, click **Conclusion** to find out if you need to conduct a single audit or a program-specific audit.

The criteria for mandating a single audit are total awards expended equaling or exceeding $500,000. Suppose you had the following Federal Awards Summary, showing that $500,000 has been expended:
These award expenditures would result in the following conclusion:

**Conclusion on Need for a Single or Program-specific Audit**

Total Awards Expended equal or exceed $500,000. An OMB Circular A-133 audit must be performed. Since the federal awards expended are for more than one program (or cluster), a single audit must be performed.

Click the **Next** button at the bottom of the screen to proceed to step 2.
Step 2 - Determine Whether the Entity Is a Low-risk Auditee

The second step in completing a Single Audit engagement is to determine whether the entity is a low-risk auditee, which makes them eligible for a reduced threshold for testing of major programs. The auditor can audit as major programs federal programs that, in the aggregate, encompass a certain percentage of total federal awards expended. If, however, the auditee meets the criteria for a low-risk auditee, this percentage can be lower, possibly resulting in classifying fewer programs as major programs.

Answer the questions on this screen for each of the previous two audit periods to see if the entity is a low-risk auditee. Whether you answer Yes or No to each question determines if a new question is automatically generated beneath it. The questions will end when either of these determinations appears in bold letters:

- The entity is a low-risk auditee.
- The entity is NOT a low-risk auditee.

Note: According to OMB, the "low-risk auditee" determination is necessary for preparing the summary of auditor’s results and for answering this question on the Data Collection Form.

After the determination is displayed after the last question, click Next at the bottom of the screen to go to Step 3.
Step 3 - Identify Major Programs

The third step in completing a Single Audit engagement is to identify any major programs associated with the audit.

Assess Risk

In the Assess Risk section, you can apply risk assessment criteria to determine major programs. Assuming that the use of risk criteria is not waived, this section will guide you through the process of determining risk for Type A and Type B programs, as required. Type A and Type B programs are defined on the screen below:

You are advised to focus on programs that have a higher risk of noncompliance rather solely on programs with large dollar expenditures. If you answer Yes to waiving risk criteria, and the use of risk criteria is waived, you can document it, and further completion of this section is unnecessary.

Click the Assess button to perform a risk assessment for each Type A program.

The Type A Program Low-risk Determination screen opens:
Whether you answer Yes or No to each question determines if a new question is automatically generated beneath it. The questions will end either when you see "This program may not be considered low risk," or you have answered all the questions, and when you click OK, you will see the word "Low" to the left of the Assess button:

**Note:** If the program is not considered low risk, when you click OK, you will see the words "Not Low" next to the Assess button.

Click **Next** at the bottom of the screen.

**High Risk Type B Selection**

In this section, you can indicate which high-risk Type B programs you want to designate as major. (A message will tell you how many Type B programs you need to select.)
Using SMART Practice Aids™ - Single Audit

Note: You make these decisions based on your best judgment.

Click Next at the bottom of the screen.

Assess Major Program Coverage

On the Assess Major Program Coverage screen, whenever a federal agency requests that a particular program be audited as a major program, and you have not designated it as a major program, you can select the check box in the Major Program column to designate it as a major program:

Click Next to proceed to Step 4.
Step 4 - Review and Modify Compliance Programs

The fourth step in completing a Single Audit engagement is to review your compliance programs and make any changes, if necessary. Use this screen to customize the Compliance Audit Program for the selected award or cluster. In the following example, the Dairy Indemnity Program is selected. Notice that a plus or minus sign appears before each category; you can click to open each and get guidance and procedures for the subcategories.

In the right pane (under All Procedures), select the check box next to a category to add it or remove it from the list in the center pane.

Click the Reset button at the bottom of the pane to restore the original (all) selections.

Click Next.

You will be prompted to save your changes. Then you will automatically advance to the Compliance Audit Program screen for the next compliance program (Livestock Assistance Program, in this example).
Create Documents

Forms and Schedules

You can create completed practice aids (forms and schedules) in Microsoft Word format at any time.

1. From the Navigation drop-down list at the top of the left pane, select **Create Documents**. (The green arrow defaults to **Forms and Schedules** and opens the Create Forms and Schedules window:

![Create Forms and Schedules window]

**Note**: At the bottom of the screen, you can click the **Select All** button to create all of the available forms and schedules. Or click **Clear All** to remove all of your selections.

2. Click the **Create** button to open the **Create Form/Schedule** dialog screen:
3. Enter a path to store the generated form or schedule and click **OK**.

You will see the *Creation Status* window and a message on your Success Report tab:

![Creation Status window](image)

4. Click **Close** on the Success Report tab.

5. Click **Next** to move to *Compliance Audit Programs*. 


Compliance Audit Programs

You can generate your compliance audit programs in Microsoft Word format at any time.

1. From the Navigation drop-down list at the top of the left pane, select Create Documents.

   **Note:** You can use Checkpoint Tools functionality for compliance audit programs in the generated document, including signing off on completed audit program steps.

2. Select **Compliance Audit Programs** (see green arrow below), which opens the Create Compliance Audit Programs window:

   ![Create Compliance Audit Programs Window](image)

   3. Click the Preview icon to see a preview of the existing compliance audit program.

   4. Click OK.

   5. Select the check box next to the compliance program. (The Compliance Audit Programs check box is then selected automatically.)
6. Click the **Create** button to open the *Create Compliance Audit Program* dialog screen:

7. Enter a path to store the generated compliance audit program and click **OK**.

You will see the *Creation Status* window and a message on your Success Report tab:

8. Click **Close** on the Success Report tab.
Diagnostics

Diagnostics Report

Review the Diagnostic Report to discover inconsistencies or other conditions that you should consider before generating your forms and schedules and compliance programs.

1. Enter Federal Awards
   ARRA expenditures have not been entered for the following programs that federal guidelines indicate could potentially include ARRA funds. Please review your inputs to ensure expenditures are entered appropriately.
   - 20.016 DOT Airport Improvement Program
   - 01.042 DOE Weatherization Assistance for Low-Income Persons
   - 03.720 HHS ARRA - Survey and Certification Ambulatory Surgical Center Healthcare-Associated Infection (ABC-HAI) Prevention Initiative
   ARRA expenditures have been entered for the following programs that federal guidelines indicate generally do not include ARRA funds. Please review your inputs to ensure expenditures are entered appropriately.
   - 10.025 USDA Plant and Animal Disease, Pest Control, and Animal Care
   - 66.115 EPA West Coast Estuaries Initiative

2. Determine Whether the Entity Is a Low-risk Auditee
   A determination about whether the entity qualifies as a low-risk auditee cannot be made. Please review this section of the application and ensure all questions have been answered.

3. Identify Major Programs
   Because the entity has not been determined to be a low-risk auditee, programs totaling at least 90% of awards expenditures must be identified as major programs. Additional programs totaling at least $5,000,000 in award expenditures should be selected as major programs.

4. Wrap-up Considerations
   When engagements are transferred, a .asp or .aspx file is created. These files should be deleted at the end of the engagement. If you chose to create a default file path for transferring files, you can determine that path by selecting Tools | Options | File Locations from your SMART Practice Aids menu. Selecting Tools | Delete Transfer Files will assist you in deleting all .asp or .aspx transfer files from your default directory.

**Note:** You have the option to add comments to the report and print the report.
Support and Training

Support

PPC maintains a staff of trained professionals to provide customers with solutions to technical issues and information about PPC’s electronic products.

Technical Support Numbers

Telephone: (800) 431-9025

Service Center Hours: Monday through Friday from 9:00 AM - 7:00 PM eastern

Fax: (817) 877-3694

E-mail: http://support.rg.thomsonreuters.com/email/

Internet: support.rg.thomsonreuters.com

Information Needed

Please be at your computer when you call and be prepared to give the following information (when applicable):

- Application Information
- The version number of the product you are using (available on the Help menu by clicking About)
- The exact wording of any messages that appeared on your screen
- What happened and what you were doing when the problem occurred
- How you tried to solve the problem
- System Information
- Windows Operating System and Office versions
- Network Operating System
- The type of hardware that you are using, including network hardware

Note: When submitting request via e-mail or fax, please be sure that the above information is included with the inquiry.
Training Resources

We offer extensive training for many of our products including:

- On-site training classes
- Virtual training classes
- Training workbooks

Please visit support.rg.thomsonreuters.com/training for more details.